DragonFly On-Line Manual Pages
ISPFW(4) DragonFly Kernel Interfaces Manual ISPFW(4)
ispfw - Firmware Module for Qlogic based SCSI and FibreChannel SCSI Host
To compile this driver into the kernel, place the following line in your
kernel configuration file:
This will compile firmware images for all isp(4) devices into the kernel.
Alternatively, to load the driver as a module at boot time, place the
following lines in loader.conf(5):
This trivial driver provides access to firmware sets for the Qlogic based
SCSI and FibreChannel SCSI Host Adapters. It may either be statically
linked into the kernel, or loaded as a module. In either case, the
isp(4) driver will notice that firmware is available to be downloaded
onto Qlogic cards (to replace the usually out of date firmware on the
cards). This will kick the f/w into getting unstuck.
This driver was written by Matthew Jacob.
DragonFly 6.3-DEVELOPMENT June 28, 2017 DragonFly 6.3-DEVELOPMENT