DragonFly On-Line Manual Pages
XCONSORTIUM(7) DragonFly Miscellaneous Information Manual XCONSORTIUM(7)
XConsortium - X Consortium information
Releases 6.0 through 6.3 of X Version 11 were brought to you by the X
The X Consortium was an independent, not-for-profit Delaware membership
corporation. It was formed in 1993 as the successor to the MIT X
Consortium. The purpose of the X Consortium was to foster the
development, evolution, and maintenance of the X Window System, a
comprehensive set of vendor-neutral, system-architecture neutral,
network-transparent windowing and user interface standards.
The X Window System was created in the mid-1980s at the Massachusetts
Institute of Technology. In 1988, MIT formed a member-funded
consortium to provide the technical and administrative leadership
necessary to support further development of the X Window System. In
1992, MIT and the membership decided it was in their best interests to
move the consortium out of MIT and create an independent, stand-alone
organization. All rights to the X Window System were assigned by MIT
to X Consortium, Inc. on January 1, 1994. X Consortium, Inc. closed
its doors on December 31, 1996. All rights to the X Window System have
been assigned to the Open Software Foundation.
The X Consortium was financially self-supporting through membership
fees. There are no license fees associated with the use of X Window
System standards and code developed by the X Consortium. Membership in
the X Consortium was open to any organization willing to execute a
The X Consortium was a highly participative body. Members were
encouraged to actively cooperate with the staff and other members in
the design and review of proposed specifications, and in the design,
coding and testing of sample implementations of those specifications.
The X Consortium accomplished most of its work using electronic mail
over the Internet, with individual mailing lists for working groups.
Internet electronic mail connectivity was viewed as a requirement for
useful participation in X Consortium activities. Meetings were held as
necessary, often in conjunction with industry conferences and trade
Director of Marketing:
Director of Engineering:
Manager, X Window System:
Matt Landau, emeritus
Technical Director, X Window System:
Technical Staff, X Window System:
Donna Converse, emeritus
Stephen Gildea, emeritus
Arnaud Le Hors
Ralph Mor, emeritus
Dave Wiggins, emeritus
Managers, CDE Development:
Peter Bohnert, emeritus
Manager, CDE Quality Engineering:
Daniel Dardailler, emeritus
Technical Staff, CDE Development:
Technical Staff, CDE Quality Engineering:
Manager, Systems Administration:
Technical Staff, Systems Administration:
Amy Rich, emeritus
BOARD OF DIRECTORS
The X Consortium's activities and affairs were managed under the
direction and oversight of a Board of Directors, elected annually by
the Members. The Board was responsible for reviewing the achievements
of the Consortium, approving planned work, appointing a President and
other officers of the Consortium, and setting membership dues. The
last Directors were:
Robert W. Scheifler, President, X Consortium
Dr. Forest Baskett, Senior VP of R&D, Silicon Graphics Computer Systems
Harold D. Blair, Apogee International Corp.
Roger S. Gourd, Gourd & Associates
Dr. Robin Hillyard, Chairman and Chief Technical Officer, Novasoft Systems
Don McGovern, General Operations Manager and Executive Dir., Hewlett Packard
Peter J. Shaw, Senior VP, NetManage
Michael Tobias, President, Tech-Source, Inc.
To reach the X Consortium public Wide World Web server, use the URL:
To reach the X Consortium public ftp machine, use anonymous ftp to:
Adobe Systems Inc.
Cray Research, Inc.
Digital Equipment Corp.
Oki Electric Industry Co., Ltd.
Siemens Nixdorf Informationssysteme AG
Silicon Graphics, Inc.
Sun Microsystems, Inc.
Hummingbird Communications Ltd.
Insignia Solutions, Ltd.
Mercury Interactive Corp.
Network Computing Devices
VisiCom Laboratories, Inc.
Walker Richer & Quinn, Inc.
Hughes Aircraft Company
BARCO Chromatics, Inc.
CenterLine Software, Inc.
Component Integration Laboratories, Inc.
Electronic Book Technologies, Inc.
Gallium Software, Inc.
Georgia Institute of Technology
Human Designed Systems, Inc.
INRIA - Institut National de Recherche en Informatique et en Automatique
Integrated Computer Solutions, Inc.
Investment Management Services, Inc.
KL Group Inc.
Massachusetts Institute of Technology
Metro Link, Inc.
Object Management Group, Inc.
Open Software Foundation
Performance Awareness Corp.
Petrotechnical Open Software Corp.
Point Technologies, Inc.
Shiman Associates, Inc.
Smithsonian Astrophysical Observatory.
Software Development Corp.
White Pine Software, Inc.
World Wide Web Consortium.
The XFree86 Project, Inc.
X Inside, Inc.
X Version 11 xorg-docs 1.7.1 XCONSORTIUM(7)