DragonFly BSD
DragonFly bugs List (threaded) for 2004-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: i installed portupgrade but is canš't upgrade any packlage beacuse conflict with packages


From: "CrAsH" <danielolsson14@xxxxxxxxxxx>
Date: Fri, 13 Aug 2004 19:20:09 +0200

well thx for the link is was much help for me to write better subject next
time i have a problem.

Yes i made a few errors i see that now thx for that too.

and i gonna put in the info in here when i know how to copy text from vmware
to the Host OS.






"Douwe Kiela" <virtus@xxxxxxxxxx> skrev i meddelandet
news:411CC568.8030506@xxxxxxxxxxxxx
> CrAsH wrote:
>
> > i installed portupgrade but is can't upgrade any packlage beacuse
conflict
> > with packages!
>
> A good idea would be to read this excellent FAQ:
> http://www.catb.org/~esr/faqs/smart-questions.html
> it explains how to ask questions in a good manner, which means you also
> have to give specifics concerning your problem. Don't say "I have a
> problem", but give a detailed explanation on how you got the problem,
> what the problem is, et cetera.
>
> For example, in this specific case, supplying the error message and
> other information would probably help a lot. Perhaps your problem would
> even have been solved by now.
>
> I would also like to advise you to mind your spelling. Spelling errors
> and typographical mistakes can always occur, but you just made 5 errors
> in one line!
>
> Regards,
>
> Douwe Kiela





[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]