DragonFly On-Line Manual Pages
DEVTONAME(9) DragonFly Kernel Developer's Manual DEVTONAME(9)
devtoname -- converts cdev_t data into a string indicating the device
const char *
The devtoname() function returns a pointer to the name of the device
passed to it. The name is whatever was set to it in make_dev(). If no
name is associated with dev, a pointer to a string consisting of a ``#''
followed by ``major/minor'' as it applies to dev is returned.
The devtoname() interface first appeared in FreeBSD 4.0
DragonFly 3.7 February 10, 2009 DragonFly 3.7