DragonFly On-Line Manual Pages
BUS_PRINT_CHILD(9) DragonFly Kernel Developer's Manual BUS_PRINT_CHILD(9)
BUS_PRINT_CHILD -- print information about a device
BUS_PRINT_CHILD(device_t dev, device_t child);
This is called from system code which prints out a description of a
device. It should describe the attachment that the child has with the
parent. Please see bus_generic_print_child(9) for more information
regarding the proper formatting of the messages printed by
The number of characters output.
This man page was written by Doug Rabson.
DragonFly 3.7 June 16, 1998 DragonFly 3.7