ZERO(4) DragonFly Kernel Interfaces Manual ZERO(4)
NAMEzero -- the zero device
DESCRIPTIONThe zero device accepts and reads data as any ordinary (and willing) file, but throws away any data written to it, and returns an endless sup- ply of null bytes when read.
HISTORYA zero device appeared in 4.4BSD. DragonFly 3.9 April 7, 1996 DragonFly 3.9