DragonFly On-Line Manual Pages
WPA_PASSPHRASE(8) DragonFly System Manager's Manual WPA_PASSPHRASE(8)
wpa_passphrase -- utility for generating a 256-bit pre-shared WPA key
from an ASCII passphrase
wpa_passphrase <ssid> [passphrase]
The wpa_passphrase utility is a small program for generating a 256-bit
pre-shared WPA key from an ASCII passphrase and a given SSID. The output
is formatted for inclusion in wpa_supplicant.conf(5).
If wpa_passphrase is called with only an SSID as argument it will prompt
for a passphrase on standard input.
The wpa_passphrase utility first appeared in FreeBSD 6.3.
The wpa_passphrase utility was written by Jouni Malinen <firstname.lastname@example.org>.
This manual page was written by Henrik Brix Andersen
DragonFly 3.7 July 17, 2007 DragonFly 3.7