DragonFly On-Line Manual Pages
VPO(4) DragonFly Kernel Interfaces Manual VPO(4)
vpo -- parallel to SCSI interface driver
For one or more SCSI busses:
device scbus0 at vpo0
The primary purpose of the vpo driver is to provide access to the Adaptec
AIC-7110 SCSI controller built in the Iomega ZIP drive. But it should
also work with the Iomega Jaz Traveller parallel to SCSI interface.
The driver has been extended to the ZIP+ drive which is based on the
Iomega Matchmaker Parallel to SCSI interface.
The driver should let you use a printer connected to the drive while
DOS, DragonFly or FreeBSD filesystems are supported. When mounting a DOS
filesystem or formatting a DragonFly or FreeBSD filesystem, check the
slice of the disk with the fdisk(8) utility.
In order to unixify a ZIP disk, put the following in /etc/disktab:
and use disklabel(8).
If you have trouble with your driver, your parallel chipset may not run
properly at the detected mode (NIBBLE, PS2 or EPP). Tune the ppc(4) boot-
flags to force other modes.
da(4), lpt(4), ppbus(4), ppc(4), scsi(4)
The vpo manual page first appeared in FreeBSD 3.0.
This manual page was written by Nicolas Souchu.
During boot, the driver first tries to detect a classic ZIP, then a ZIP+.
The ZIP+ detection is intrusive and may send erroneous characters to your
printer if the drive is not connected to your parallel port.
DragonFly 3.9 March 5, 1998 DragonFly 3.9