DragonFly On-Line Manual Pages
UVSCOM(4) DragonFly Kernel Interfaces Manual UVSCOM(4)
uvscom -- USB support for SUNTAC Slipper U VS-10U serial adapters driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The uvscom driver provides support for SUNTAC Slipper U VS-10U. Slipper
U is a PC card to USB converter for data communication card adapter. It
supports DDI Pocket's Air H" C@rd, C@rd H" 64, NTT's P-in, P-in m@ater
and various data communication card adapters.
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4).
tty(4), ucom(4), usb(4)
The uvscom driver first appeared in FreeBSD and later in NetBSD 1.6.
This manual page was adopted from NetBSD by Tom Rhodes
<trhodes@FreeBSD.org> in April 2002.
DragonFly 3.7 May 21, 2001 DragonFly 3.7