DragonFly On-Line Manual Pages
ULPT(4) DragonFly Kernel Interfaces Manual ULPT(4)
ulpt -- USB printer support
The ulpt driver provides support for USB printers that follow the printer
bi- or uni-directional protocol. The bits in the minor number select
various features of the driver.
Minor Bit Function
64 Do not initialize (reset) the device on the port.
Some printers cannot handle the reset on open; in case of problems try
the unlpt device.
/dev/ulpt? device with reset
/dev/unlpt? device without reset
The ulpt driver appeared in NetBSD 1.4. This manual page was adopted
from NetBSD by Tom Rhodes <trhodes@FreeBSD.org> in April 2002.
DragonFly 3.5 July 12, 1998 DragonFly 3.5