DragonFly On-Line Manual Pages
UBSA(4) DragonFly Kernel Interfaces Manual UBSA(4)
ubsa -- USB support for Belkin serial adapters
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The ubsa driver provides support for USB-to-RS232 Bridge chip used by a
variety of serial adapters from Belkin and other vendors.
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4).
The ubsa driver supports the following adapters:
* Belkin F5U103
* Belkin F5U120
* e-Tek Labs Kwik232
* GoHubs GoCOM232
* HandyTech's Braille displays
* Peracom single port serial adapter
tty(4), ucom(4), usb(4)
The ubsa driver appeared in FreeBSD 5.0. The uplcom(4) manual page was
adopted from NetBSD by Tom Rhodes <trhodes@FreeBSD.org> in April 2002 and
modified for ubsa driver by Alexander Kabaev <kan@FreeBSD.org> in October
The ubsa driver was written by Alexander Kabaev <kan@FreeBSD.org>.
DragonFly 3.7 October 7, 2002 DragonFly 3.7