DragonFly On-Line Manual Pages
KLDUNLOAD(8) DragonFly System Manager's Manual KLDUNLOAD(8)
kldunload -- unload a file from the kernel
kldunload [-v] -i id
kldunload [-v] [-n] name
The kldunload utility unloads a file which was previously loaded with
The following options are available:
-v Be more verbose.
-i id Unload the file with this ID.
-n name Unload the file with this name.
name Unload the file with this name.
The kldunload utility exits with a status of 0 on success and with a
nonzero status if an error occurs.
kldunload(2), kldload(8), kldstat(8)
The kldunload command first appeared in FreeBSD 3.0, replacing the lkm(4)
Doug Rabson <dfr@FreeBSD.org>
DragonFly 3.5 April 25, 1997 DragonFly 3.5