DragonFly On-Line Manual Pages
FINGER.CONF(5) DragonFly File Formats Manual FINGER.CONF(5)
finger.conf -- finger(1) alias configuration file
The optional finger.conf file is used to provide aliases that can be fin-
gered by local and network users. This may be useful where a user's
login name is not the same as their preferred mail address, or for pro-
viding virtual login names than can be fingered.
Lines beginning with ``#'' are comments. Other lines must consist of an
alias name and a target name separated by a colon. A target name should
be either a user, a forward reference to another alias or the path of a
world readable file.
Where an alias points to a file, the contents of that file will be dis-
played when the alias is fingered.
/etc/finger.conf finger(1) alias definition data base
# /etc/finger.conf alias definition file
# Format alias:(user|alias)
# Individual aliases
# Network status message
# Administrative redirects
# For the time being, 'sod' is sysadmin.
Support for the finger.conf file was submitted by Mark Knight
<email@example.com> and first appeared in FreeBSD 4.2.
DragonFly 4.1 August 16, 2000 DragonFly 4.1