DragonFly On-Line Manual Pages
DPT(4) DragonFly Kernel Interfaces Manual DPT(4)
dpt -- DPT RAID Controller SCSI driver
The dpt driver provides support for the DPT Smart Cache Plus, Smart Cache
III, Smart Raid III, Smart Cache IV, and Smart RAID IV families of
/sys/dev/raid/dpt/dpt_scsi.c Core Driver Implementation
/sys/dev/raid/dpt/dpt.h Register Set and Core Driver Data Struc-
/sys/dev/raid/dpt/dpt_pci.c PCI Bus Driver Attachment
cd(4), ch(4), da(4), sa(4), scsi(4)
The dpt driver first appeared in FreeBSD 2.2.6.
The dpt driver was written by Simon Shapiro and ported to the CAM SCSI
system by Justin T. Gibbs.
DragonFly 3.7 May 11, 2006 DragonFly 3.7