DragonFly On-Line Manual Pages
AIC(4) DragonFly Kernel Interfaces Manual AIC(4)
aic -- Adaptec AIC-6260 and AIC-6360 SCSI driver
The aic driver provides support for the Adaptec AHA-1460, AHA-1460B,
AHA-1460C, and AHA-1460D PC Card adapters based on the Adaptec AIC-6260
and AIC-6360 SCSI controller chips. Many systems that use these con-
troller chips do not have a boot ROM and therefore cannot be booted from.
ahc(4), cd(4), ch(4), da(4), intro(4), sa(4)
The driver does not work well with multiple devices on the SCSI bus. The
driver works well with devices like CDROMs and Tape drives. The driver
works not so well with disk drives.
DragonFly 4.1 March 31, 2012 DragonFly 4.1