DragonFly On-Line Manual Pages
ACPINAMES(8) DragonFly System Manager's Manual ACPINAMES(8)
acpinames -- example utility that loads and displays the ACPI namespace
acpinames [option ...] aml_file
The following options are supported:
-h Display the help message.
-? Alias for -h.
-v Display version information.
acpi(4), acpibin(8), acpiconf(8), acpidump(8), acpiexec(8), acpihelp(8),
The acpinames utility is provided by Intel as part of their ACPICA dis-
This manual page was written by Sascha Wildner.
DragonFly 4.1 April 10, 2014 DragonFly 4.1