DragonFly On-Line Manual Pages
ACPIDUMP(8) DragonFly System Manager's Manual ACPIDUMP(8)
acpidump -- obtain system ACPI tables and save in ASCII hex format
acpidump [option ...]
The following options are supported:
Get table via a physical address.
-b Dump tables to binary files.
-c Dump customized tables.
Get table via a binary file.
-h Display the help message.
-? Alias for -h.
Get table via a name/signature.
Redirect output to file.
Dump tables from specified RSDP.
-s Print table summaries only.
-v Display version information.
-x Do not use but dump XSDT.
-x -x Do not use or dump XSDT.
-z Verbose mode.
acpi(4), acpibin(8), acpiconf(8), acpiexec(8), acpihelp(8), acpinames(8),
The acpidump utility is provided by Intel as part of their ACPICA distri-
This manual page was written by Sascha Wildner.
DragonFly 3.9 April 30, 2014 DragonFly 3.9